If this is your first visit, be sure to check out the rules by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Solved Directx 9.0 or higher error
Hey, hello. I'm new in this server. I donwloaded gunz after 9 years, when I try to log in the server i get the msg "Failed to initialize DirectX".
It's weird because i bought this computer 3 years ago and i can play games like WoW with directx 12. Also when i press "Si" (yes) and donwload the directx 9, it says i have the recent version. So i don't know what to do1

Attached Files
.png   asda1.PNG (Size: 19.43 KB / Downloads: 7)
Thanks given by:

3.0 Make sure your videocard or vga driver is properly installed.
3.1 - Search for dxdiag and run to check the DirectX version whether it's installed.
3.2 - Once the player has DirectX 9 installed and the error "DirectX 9 or higher is required" persists, update all drivers.
3.3 - Disable Nvidia DSR.
3.4 - Replace the UGGunz.exe (located at gunzv10.1 folder)

Thanks Amber_Bot.
Thanks given by:
Hello, @Toyzarg. Thanks for using our forum platform!

Can you send your latest Mlog Files?
You can find it in:
C: > Program Files > universegamers > gunzv10.1 > MLogs. In order to help you, I need you to add me on Discord or Skype. Read your inbox.

Thread Pending...
Thanks given by:
"UniverseGamers Gunz 1,0,0,290 launched. build (May 11 2018 04:16:48) 
Log time (08/11/19 01:01:41)
CPU ID = AuthenticAMD ( family = 24591 , model = 2 , stepping = 0 ) @ 3800 MHz
Windows = 6.2 Build 9200 ,  (1 RAM) :  Windows 8 or Windows 10
Display Device = AMD Radeon R7 200 Series ( vendor=1002 device=683d subsys=a002174b revision=0 )
Display Driver Version = 24.20.12019.1010
Load XML from memory : System/locale.xml- SUCCESS
Country : (BRZ), Language : (BRZ)
Load Config from file : settings.xml- FAIL
Load XML from memory : System/system.xml- SUCCESS
Load XML from memory : Lang/SPN/strings.xml(0x0009) - SUCCESS
Load XML from memory : Lang/SPN/cserror.xml(0x0009) - SUCCESS
Load XML from memory : Lang/SPN/messages.xml(0x0009) - SUCCESS
Load XML from memory : System/gametypecfg.xml 
InitializeNotify ok.
WFog Enabled Device.
Hardare Processing Selected
can't create device
can't init display
error init RInitD3D"

That's what i got
Thanks given by:
If you have any problems, feel free to contact me or another staff member to get help or even create another thread
The problem was found in the folder where he installed UGG, it was solved by replacing my folder working with his folder.

Thread Closed.

Kind Regards.
Thanks given by: YatenN , Camouflage , Minion

Forum Jump:

Users browsing this thread: 1 Guest(s)